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1 Introduction 
 

FaxGwise is a powerful cost-efficient network fax solution that allows you to send and receive fax 

documents using the Internet. This means that when you send a fax message, it is sent to an email 

client mailbox and then to the FaxGwise Server that redirects it to the necessary phone lines. 

 

The FaxGwise software enables you to manage all your fax documents with just a few clicks, never 

leaving your desk. Messages can be created either from FaxGwise Client interface or using any 

mail client or even web interface. The user-friendly concept and the possibility to work with different 

platforms like GroupWise, Gmail and Microsoft Exchange, used as transport layers, ensure easy 

document management and high level security. 

 

Using any of mentioned above transport layers doesn't require any additional ports opened on 

firewall. Also, no additional backup is needed, except that is used for your mailing system backup. 

Therefore, all your faxing data is gathered in the one secure data storage. 

And of course FaxGwise supports all features and functions one can expect from a state-of-the-art 

network fax solution, like bulk fax message sending, address books using and watermarks adding. 

Besides, it empowers a user to create fax messages with any Windows and Open Office 

applications and, using the email to FaxGateway function, send faxes even without FaxGwise 

Client installed. 

 

Finally, it enhances your company vital information flow and reduces your paper-based operational 

costs. 

 

The FaxGwise 6.0 Client User Guide explains step-by-step how to install setup and use FaxGwise 

Client. 
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2 FaxGwise Client Requirements 

 

You must ensure that your system meets FaxGwise system requirements, so that FaxGwise can 

be set up successfully. (After your FaxGwise system is set up, you must ensure that users’ 

workstations meet FaxGwise client requirements, so that users can run the FaxGwise Client 

successfully). 

 

Windows  

Version Windows 7 or higher 

(32-bit and 64-bit versions are 

supported) 

Processor Not less than 1 GHz 

RAM Not less than 512 MB 

 

In case of using Novell GroupWise as a mail platform, please install Novell GroupWise Client 

(version 8 or higher)  

 

Choose from the following application software: 

 

• Adobe Reader 

• Any other application for viewing files in .pdf format which includes the plug-in for web-

viewing. 

 

2.1 Interoperability 

FaxGwise Server Versions 4.1, 5.0, 6.0 

 

2.2 Supported Environments 

FaxGwise is supported on the following versions of VMware: 

- VMware Server (formally GSX Server), an enterprise-class virtual infrastructure for x86-based 

servers 

- VMware ESX Server, a data center-class virtual infrastructure for mission-critical environments 
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3 FaxGwise Architecture 
 

To send fax message via FaxGwise: 

• FaxGwise Client creates fax message* and sends it (using the mailing system: GroupWise / 

Gmail / Microsoft Exchange) as an email of certain structure to the FaxGwise Server's 

mailbox.). Also fax message could be sent using direct access to SMTP server without any 

necessary in email client. 

• The Server, at regular intervals, takes messages from the server mailbox and redirects 

them to the phone lines or to the FoIP (Fax over Internet Protocol) server. 

 

Receiving fax messages is essentially the same process but in reverse. 

 

Figure below shows how FaxGwise works: 

 
 

* FaxGwise virtual printer converts files with different extensions to TIF or PDF format in order to 

send a print ready message. 
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4 Installation 
 

To install FaxGwise Client: 

 Unpack FGC_INS_XXXX. exe file (where XXXX is installing FaxGwise Client version; 

 Do the following steps: 

 

Attention: close the running session of GroupWise before starting the installation.  

 

Run FGC_INS_XXXX. exe file, accept the terms of the 

End-User License Agreement. Click Next to continue. 

 
 

Choose the destination folder and click Next to 

continue. 

 
 

 

Create a desktop shortcut if you want to and click Next 

button. 
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Wait while Setup installs FaxGwise Client on your 

computer. 

 
 

Click Finish button when Setup is finished. 

 
 

 

4.1 Installation from the command line 

 
You can install the program from command line or other programs using different parameters. They 
should be written in capital letters: /PARAMETERNAME=value. Such values as TRUE, FALSE, 
LOW, HIGH are written in capital letters. 
 

List of available parameters: 

1. E-Mail address of FaxGwise Server: /FGS_EMAIL=faxserver@host.com 

2. Enable TCP connection to the server (disabled by default): /TCP=TRUE 

3. IP address or the domain name of the FaxGwise Server for direct TCP/IP connection: 

/FGS_IP=127.0.0.1 

4. FaxGwise Server Port for direct TCP/IP connection: /FGS_PORT=13000 

5. Path to the template folder (the folder should already exist): /TEMPLATEFOLDER=c:\\folder\ 

6. Path to the temp folder (the folder should already exist): /TEMPFOLDER=c:\\tempfolder 

7. Enable scan engine (disabled by default): /SCANENGINE=TRUE 

8. Folder processed by scan engine (the folder should already exist): 

/SE_SCANFOLDER=c:\\folder\ 

9. Folder for scan engine errors (the folder should already exist): /SE_ERRORFOLDER=c:\\folder 

10. Disable “Start with windows” (enabled by default): /AUTOSTART=FALSE 

11. Low print quality (high quality by default): /QUALITY=LOW 

12. Send notification about the successful fax transmission by the server (disabled by default): 

/NS=TRUE 

13. Disable error notification of fax sending (enabled by default): /NE=FALSE 

14. Choose template (DEFAULT — default template, NONE – none of the templates or template ID 

that was generated by the server): /TEMPLATE=DEFAULT 
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15. Choose enclosure (NONE – no enclosure or enclosure ID that was generated by the server): 

/ENCLOSURE=NONE 

16. Profile name: /SENDERPROFILENAME=TEST 

17. Sender name: /SENDERNAME=Name 

18. Sender company name: /SENDERCOMPANY=Skynet 

19. Sender phone number: /SENDERPHONE=102 

20. Sender fax number: /SENDERFAX=991 

21. Sender mobile number: /SENDERMOBILE=+380684463593 

22. Take the configuration settings from the reg file (priority is higher than parameters described 

above). /FROMREGFILE=filename.reg (*check the usability recommendation below) 

23. The possibility to apply the Admin account settings for all users on the local machine: 

/FORALLUSERS=TRUE  

 

The parameters for the installer: 

 

1. /VERYSILENT /SUPPRESSMSGBOXES /SP /NORESTART – all these parameters should be 

used together for very silent automatic install (e.g. via Zen Works); 

2. /nowordaddin – no Word add-in icon installation; 

3. /noopenofficeaddin – no Open Office add-in icon installation; 

4. /noshellmenu – no Windows context menu item installation; 

5. /cleansettings – remove previous configuration settings. 

 

 

 

* When you install FaxGwise Client over the existing build using the parameter 
/FROMREGFILE=filename.reg: 

- Check the setting System -> Apply settings for all users of this PC. If it is activated (i.e. the 

checkbox is marked), the configuration will NOT be taken from filename.reg when using the 

/FROMREGFILE=filename.reg parameter. 

 

Reason: The data from filename.reg are transferred to the specific user’s registry 

(HKEY_CURRENT_USER). In the Apply settings for all users of this PC mode the FaxGwise Client 

takes the settings from the ini-file which is located in a shared folder, not from the registry (in order 

to make these settings available to all users). In other words, the registry will be updated but not 

used. 

 

- If you want the settings to be taken from filename.reg, unmark the checkbox Apply settings 

for all users of this PC in Settings-> System before installing a new build (or use the 

/FORALLUSERS=FALSE parameter). In this case the FaxGwise Client settings for a specific user 

will be taken from the registry section HKEY_CURRENT_USER. 

 

- Please use the /FROMREGFILE=filename.reg parameter only if you are going to use the 

FaxGwise Client just for that user whose account is used for the installation (the checkbox System 

-> Apply settings for all users of this PC is not marked). Otherwise we recommend configuring all 

the necessary settings directly by using the command line parameters, NOT in filename.reg, as 

well as using /FORALLUSERS=TRUE key. 
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5 First Steps to Send Fax Messages 

 

After you have downloaded and installed FaxGwise client on your PC, double click the FaxGwise 

shortcut to start FaxGwise Client session. To start fax sending you need to configure following 

settings first: 

 

 

For changing the FaxGwise Client settings:  

 use the menu Actions → Settings; 

 click Settings on the main window; 

 right click FaxGwise icon in the Windows 

system bar. 
 
 

 

In the Account tab choose the platform (GroupWise, Gmail, Exchange or SMTP) to send faxes to. 

 

Attention: Please, close all active FaxGwise windows before setting up. 

 

GroupWise 

If you choose GroupWise as a provider you do not need 

to enter any additional settings. The FaxGwise Client will 

be working with the GroupWise account that is currently 

logged into the GroupWise Client. 

 
 

Gmail and Gmail Services 

Click on the button "Sign in to Google Services", login to 

Google account, which you want to use for sending and 

receiving faxes, and give all required permissions to the 

FaxGwise Client application. 

Set up proxy settings if necessary. 
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Microsoft Exchange 

Enter your login and password of Exchange mailbox you 

want to use for sending and receiving faxes. 

Also you need to provide the Url to your Exchange 

server EWS API. Usually it looks like 

https://your_exchange_server_address/EWS/Exchange.

asmx. 

If you can't connect to Exchange using the Url, as shown 

in the example, please contact your system 

administrator. 

 

 

SMTP 

Enter SMTP server credentials (Host, Port, Sender 

email, login and password) and choose Authentication 

and SSL mode if the server requires authentication and 

ssl encryption. 

 

 

In the Server tab, please, enter the email address of the 

FaxGwise Server. This email address will be used as a 

transport layer between user mailbox and FaxGwise 

Server. 

 
 

These are the minimal settings you need to configure for sending faxes. Please, see §Settings to 

adjust FaxGwise work for other settings.  

 

https://your_exchange_server_address/EWS/Exchange.asmx
https://your_exchange_server_address/EWS/Exchange.asmx
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6 Integration with platforms 
 

6.1 Work with GroupWise 
 

After you choose GroupWise as a platform, the 

FaxGwise icon  appears on the 

GroupWise Client toolbar. 

You can receive/send faxes directly from your 

GroupWise mailbox. Fax messages are marked 

with a special fax message icon. 

 
 

Create a fax using the File menu: File → New → Fax. 

 

 
 

FaxGwise uses all existing contact data from 

GroupWise address books. All available information, 

such as name, company and fax/phone number of the 

chosen contact will be automatically added to the fax 

from the address book. 

 
 

To send a new fax to the email sender (answer the email with fax): 

- Right-click Mailbox on the header, then choose “Send fax to”. 

- Use context menu. Right-click the chosen item, then choose “Send fax to” from the context 

menu. 
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If the chosen contact contains fax number, the fax number will be automatically entered in the 

corresponding field of the fax transmission window. 

 

To forward an incoming mail as a fax: 

- Right-click Mailbox on the header, then choose “Send Message as Fax”. 

- Right-click the chosen item, then choose “Send Message as Fax” from the context menu. 

 
 

 
 

 

 

Use context menu to forward an incoming fax. 
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Use context menu in the Sent Items folder to resend 

faxes.  

 

 
 

Use Tools menu to change and verify the FaxGwise 

settings or open the fax journal. 

 

 
 

You receive fax messages directly to the Novell 
GroupWise Client Mailbox folder.  
 
Attention: The viewer tool is accessible only if 

PDF software with the web-viewer plug-in is 

installed on your computer. If FaxGwise Client or 

PDF viewer software is not installed on your PC, 

you can read the incoming faxes only as email 

attachments. 
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Use the viewer tools to manage received faxes: 

 

 - reply the fax message  - view the next received fax message in your 

mailbox 

 - forward the fax message as an 

attachment 

- view the previous received fax message in 

your mailbox 

 - remove the  fax message 

 - magnify the fax message for detailed 

fax preview 

 

- view the list of all incoming fax messages 

from the certain fax number (in mailbox) or the list 

of all outgoing fax messages to a certain number 

(in Sent Items folder). 

  

Unfinished faxes are saved in the Work in 

progress folder. 

 
 

 

From build 6.0.17 of the FaxGwise Client there is a possibility to get the current status of any sent 

fax. 

Please find the needed fax in the Sent Items folder of your mailbox. Then right mouse click to open 

the context menu and choose the option Fax State. In the appeared window you can see your 

outgoing fax with all information about its current status on the server. 
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6.2 Work with Gmail and Gmail Services 
 

If you choose Gmail as a platform, you need to сlick 

on the button "Sign in to Google Services", login to 

Google account, which you want to use for sending 

and receiving faxes, and give all required permissions 

to the FaxGwise Client application. 

Set up proxy settings if necessary 

 
 

In your Gmail mailbox all incoming fax messages will be 

shown as attachments to received mails. 

 

 

The data for sending faxes from Gmail 

are taken from Gmail contacts.  
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6.3 Work with Outlook/Microsoft Exchange 
 

If you want to use the Microsoft Exchange as a platform 
you need to enter your login and password of 
Exchange mailbox you want to use for sending and 
receiving faxes. 
Also you need to provide the Url to your Exchange 
server EWS API. Usually it looks like 
https://your_exchange_server_address/EWS/Exchange
.asmx.  
If you can't connect to Exchange using the Url, as 
shown in the example, please contact your system 
administrator. 
 

 

 

FaxGwise Client is an add-on tool for the 

Microsoft Outlook/Exchange. After the 

FaxGwise Client installation, the “New Fax” icon 

will appear on Outlook/Exchange tool bar. Click 

this button to open the main FaxGwise Client 

window. 

 

All incoming and outgoing faxes will be marked 

with a Fax symbol  and will be shown as 

attachments. 

 

 

FaxGwise uses all existing 

contact data from 

Exchange/Outlook address 

books. All available 

information, such as name, 

company, phone number 

etc., will be automatically 

added to the fax from the 

address book. 

 

 

 

 

 

 

6.4. Work with SMTP server 

 

https://your_exchange_server_address/EWS/Exchange.asmx
https://your_exchange_server_address/EWS/Exchange.asmx
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If you choose SMTP as a platform, you 

need to enter SMTP credentials which are 

supplied by the server provider. In this 

case you have a direct access to SMTP 

server and do not need to use any email 

client. In such a way you can use any 

email service. 
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7 Fax Messages Sending 
 

Fax can be sent in several ways: 

 

Use the FaxGwise button that appeared in the 

main GroupWise / Microsoft Outlook Client after 

the FaxGwise installation. 

 
 

Click the icon , appeared in your PC tray after the FaxGwise Client 

installation, to open the main FaxGwise Client window and choose New 

fax. Or use context menu. 

  

 
 

FaxGwise Client main window buttons:  

 

 
- Send fax- press to send a fax 

 
- Cancel - press to cancel fax sending 

 
- Fax preview – press to preview the 

created fax 

 
- Save fax – press to save a fax. 

Faxes are saved as drafts in a 

specified folder and can be edited or 

sent later. 

 
- Attach document - press to attach a 

document. Alternatively, you can 

attach a document using “Drag and 

drop” function or right-click the 

attachment field in the main window. 
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Fill in the following fields in order to send a new fax successfully: 

 

In the Profile field you can choose any of your existing 

profiles. * 

Profile contains personal fax sender information. This 

information will be shown on the fax as sender name, 

sender company, etc. You can create various profiles 

containing different fax sender information. To manage the 

profiles, please, go to Settings → Profiles. 

 
 

The default profile is automatically generated during the 

FaxGwise installation process. It uses the default template with 

no enclosure and cannot be edited. 

 

 

 

 

 

To create a new profile, click . Fill in the sender's information 

and add any available template and enclosure to the profile. The 

last created profile will be set as default. To set another profile 

as default, please, go to Settings → Profile, choose the 

necessary profile and save the changes. 

 

*Use the drop-down menu to choose another profile.  

 

 
 

 
 

 

Enter the recipient’s fax number in the field To. You can enter 

the fax number of recipient manually or select the recipient 

from the address book.  

 

To select a recipient from the address book: 

- double click the To field 

- go to Actions → Address books 

- click  
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FaxGwise uses the address books loaded from 

your GroupWise or Microsoft Outlook Client. 

All available address books are shown as a drop-

down list. 

Double click the chosen contact to select fax 

message recipient / recipients.  

 
 

 

Use context menu to define the fields to be 

displayed in the address book. 

 

 
 

Use search field to find contacts. 

 

 
 

Name completion function allows to find the needed 

contact through your address books. You just need to 

start typing the contact's name.  
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To configure the name completion function go 

to  

Settings → Address book. Choose address 

books that you want to use for the name 

completion function. 

As a result the marked address books will be 

loaded from your mail service every time you 

start FaxGwise sessions. 

In order to make the loading process faster we 

recommend you to switch the “Cache” function 

on and select an interval for caching process, if 

necessary. 

The name completion function is also available 

for Gmail and Exchange contacts. 

 

 
 

Click Edit to open and edit fax recipients' information. This 

function also allows you to monitor the contact data (Fax 

number, Company name, etc.) which will be added to each 

template. 

Contact data can be taken from the address books or 

entered manually. 

 

 

 

Enter the subject of your fax message in the Subject field. 
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Choose a template (default title page) for the fax message 

in the Template field. You can use the template defined for 

the chosen profile or select different templates for each fax. 

 

Template contains a number of empty fields that will be 

automatically filled in with sender and recipient's profile 

information. Templates can be individually customized by 

the FaxGwise server administrator. 

 

 

Attention: if no template is selected, the Send fax button 

will be inactive. In this case, please, attach a document to 

send fax. 

 

 

Choose an enclosure that will be added automatically to 

your fax messages as an attachment. For deactivating 

this field go to View → Enclosure.  
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Templates and enclosures are created on the 

FaxGwise Server and transmitted via TCP/IP 

connection to FaxGwise Client. So you need to 

establish connection to the FaxGwise Server through 

TCP/IP. Mark TCP/IP in the tab Settings → Server → 

Server communication and enter the IP-address or 

DNS server machine name as well as port number 

(default port number 13000).  

If connection with the server is unavailable, you can 

use stored templates and enclosures from the folder on 

your PC. Mark Folder and chose template folder for the 

templates and enclosures storing. 

Attention: The templates and enclosures on your PC 

should be synchronized with those on the Server. 

Otherwise the Server automatically set the default 

template for your fax message. 

For more information, please, contact your 

administrator. 

 

 

 

 

You can create a fax message in Rich Text Format 

just like you do in MS Word. 

 

 

 

 

To add a Signature, left-click FaxGwise Client icon in 

the system tray, open FaxGwise main window and 

choose menu item “New fax”. Create the template 

for your signature. To do that click on the new icon 

“Add signature” below the text field. 
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Then choose the menu item “Create new.” 

 
 

Compile your signature (it can contain 

both text and image) and click “Save”. 

 
 

The signature is added in each case at the 

end of the text. You can also scan a 

handwritten signature in the middle of the 

name and use this as an image for the 

template (as shown in the screenshot).   
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In the Send options field you can specify the date and 

time when a fax message has to be send: 

- Send now; 

- Delayed sending (choose the date and time for 

fax sending); 

- Pending (delay of the sending without date 

specifying). 

Note: 

You need to activate TCP/IP connection to manage 

delayed or pending fax messages. 

 

 

 

To see pending and delayed faxes, open the window 

Pending: 

- Click the fax icon in the tray and click Pending; 

- Right click the fax icon in the tray and choose Pending. 

Attention: You need to activate TCP/IP connection for 

managing delayed or pending fax messages.   
 

In the Pending window you can see all the 

delayed and pending fax messages as well as 

send or cancel sending of the chosen fax 

message.  
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8 Fax Journals 
 

The fax send journal can be viewed only if TCP/IP connection is activated. 

To see the fax journal: 

- click the fax icon  in the tray.  

- right click the fax icon in the tray → Fax journal. 

- go to Tools → Fax journal in GroupWise Client. 

 

  

Define the period of time to see all outgoing fax 

messages for the period. 

Each fax sent from the FaxGwise Client will be 

processed by the server in the following way: 

- After receiving a new fax from the 

mailbox, the FaxGwise server forms it as 

an Order which contains all the 

necessary sending fax information (e.g. 

recipients, date of sending etc.).  

- Directly before sending fax messages, 

the server creates Jobs in order to send 

the given fax to each recipient  

(one Job (fax) = one recipient). 

The fax journal contains the information about 

the current state of the faxes sent to the server 

(Orders) and the faxes sent from the server 

(Jobs). 

An order can have the following statuses: 

 Unsent – the server is processing a new 

fax and creating Jobs. 

 Canceled – an order is canceled by either 

administrator or sender. 

 Finished – the processing of faxes is 

completed. It means that all the faxes 

have been already sent and got a certain 

status. 

A Job can have the following statuses: 

 Unsent – the job remains in queue for 

sending. 

 Ok – the fax is successfully sent to the 

recipient. 

 Error - the fax is not sent to the recipient 

(The possible reasons: a busy line, an 

error of the hardware etc.). 
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9 Settings to Adjust FaxGwise Work 
 

The System tab: 

 

Choose your language from FaxGwise Client language 

list: English, German, French and Spanish. 

 

For all users: apply the following settings for all the users 

on the local machine with Admin account installed. 

 

Start with Windows: start application when Windows 

starts. 

Start with GroupWise: start application when GroupWise 

starts. 

Close with GroupWise: Close application when 

GroupWise Client is closed. 

Temp Folder: 

Use system TEMP: specified temporary local directory. 

Use folder: choose your own folder for the temporary files 

while they are being edited or transformed. 

 

Fax order from application: allows you to specify the preferable operation for the newly converted 

document, when the fax transmission window is opened. 

 Choose: 

Append to open Fax 

- To attach the converted document to the opened fax window.  

Create new Fax 

- To attach the converted document to the new fax window.  

Show dialog 

- To see the dialog window, that will offer you to attach the converted document to the opened fax 

window or to attach the converted document to the new fax window. 

Shell extensions enable the fax message sending directly 

from Explorer context menu.  

Shortcut in the Explorer context menu adds item FaxGwise 

to the context menu.  

Shortcut in the menu Send to allows sending any document 

from your desktop directly to FaxGwise printer using the 

context menu. 

The transmission form will be automatically opened so that 

the selected document will be attached to fax message. 
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The Printer tab 

 

Fax printer:  

 

The FaxGwise Client (from build 6.0.17) uses its own 

component FaxGwiseClientPrinter to convert files 

attached to the fax messages. 

 

A file is printed on the FaxGwiseClientPrinter via the 

default program associated with this file type. For 

example, .pdf- files are opened and printed using 

Acrobat Reader, etc. 

 

It’s important for the successful conversion which 

default program is associated to the file type to 

properly open and print the file. 

 

In this regard it should be noted that using Windows 

Photo Viewer standard program to open the images 

leads to the fact that the images are cut. We 

recommend you to use a different default program for 

images, for example, Paint. 

 

Quality: Choose outgoing faxes resolution. 

Dithering is the process that a program uses when the 

full range of colors in a particular image cannot be 

displayed. Choose the dithering method for document 

conversion. 

 

 

 

 

Algorithms available for graphics previewing: 

 

 

Floyd-Steinberg Random 
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Matrix 2x2 Matrix 3x3 

  
  

  

Matrix 4x4 Treshold 

  
  

  

Floyd-Steinberg + Matrix 4x4 Floyd-Steinberg + Random 
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Algorithms available for text viewing: 

 

Floyd-Steinberg Random 

  

  

Matrix 2x2 Matrix 3x3 

  

  

Matrix 4x4 Treshold 

  

  

Floyd-Steinberg + Matrix 4x4 Floyd-Steinberg + Random 

  

 

 

 

The Server tab 

 

If necessary, enable the “Notification” function 

in the Server tab to receive notification emails 

about the result of the fax message sending. 

You can choose one or all types of 

notifications: 

- Notification of a successful fax 

transmission. 

- Notification with a fax copy: successful 

transmission notification including a 

copy of the sent fax.  

- Send notification if an error occurs. 
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10 Scan Engine 
 

Scan Engine is a function that allows to send fax messages semi- or automatically.  

This means that you can use Windows or Open Office applications (Word, Exсel, etc.) for manual 

and automatic (using, for example, CRM systems) fax creation. But such text document should be 

written with a special syntax (see the table below). 

 

Scan Engine configuration: 

 

If you want to use this function, created documents need 

to be saved in a specified folder: Settings → Scan Engine 

→ Input directory.  

 

You also need to create a folder for fax sending errors and 

specify the way to this folder: Settings → Scan Engine → 

Error directory. 

 

To activate Scan Engine please mark Enable auto start of 

scan engine. 

 
 

The Scan Engine function can be started or stopped from the 

tray. 

 

To send a fax message using Scan Engine function: 

- Create a document with special tags, using Word (Open Office) applications; 

- Save this document to the specified folder; 

- Press Send, after the FaxGwise window opens. All information from the document will be 

allocated in the fax message according to the entered tags.  
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Available tags for the automatic creation of the fax messages: 

German English Ge En Example 

Faxnummer  Fax number Fn Fn @@fn 004930880455-99@@ 

Sendername Sender name Sn Sn @@sn Hans Tester@@ 

Sendertelefon Sender 

phone 

St Sp @@sp004930880455-0@@ 

Senderfax Sender fax Sfa Sf @@sf0043123446@@ 

Senderfirma Sender 

company 

Sfi Sc @@sc Testcompany@@ 

Empfängername Receiver 

name 

En Rn @@rn James Butler@@ 

Empfängertelefone Receiver 

phone 

Et Rp @@rp 345620935@@ 

Empfängerfirma Receiver 

company 

name 

Efi Rc @@rc Butler Ltd@@ 

Betreff Subject Be Su @@su your request@@ 

Text Body Te Bo @@te Dear Sirs,&&&&as discussed you 

will receive the required 

information.&&&&With best 

regards,&&&&Hans Tester@@ 

Deckblatt Template Db Tem @@tem template@@ 

@@tem none@@ 

@@tem default@@ 

Qualität Quality Qu Qu @@qu high@@ 

@@qu low@@ 

Zustellverzögerung 

(mit Datum) 

Sent delay 

(with date) 

Zv Sd @@sd 20041113;23:30@@ 

(date is displayed as jjjjmmtt;hh:mm) 

Zustellverzögerung 

(ohne fixiertes Datum) 

Pending 

(without any 

fixed date) 

Zv 

wartend 

Sd 

hold 

@@sd hold@@ 

Nachrichtversand Notification 

sent 

Nv Ns Receive notification: 

@@ns@@ 

@@ns yes@@ 

@@ns +@@ 

No 

notification: 

@@nv 

no@@ or 

@@nv -@@ 

Nachrichversandkopie Notification 

sent copy 

Nvk Nsc Receive notification: 

@@nsc@@ 

@@nsc yes@@ 

@@nsc +@@ 

No 

notification: 

@@nsc 

no@@ or 

@@nsc -

@@ 

Nachrichtfehler Notification 

error 

Nf Ne Receive notification: 

@@ne@@ 

@@ne yes@@ 

@@ne +@@ 

No 

notification: 

@@ne 

no@@ or 

@@ne -@@ 

Sofort senden Send 

immediately 

Ss Si @@ss@@ 
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Ignoriere Seite Ignore page Is Ip @@ip@@suppress multiple page 

Folgeblatt Enclosure Fb Enc @@enc AGB@@ 

Datei Anhängen Attach file Da Af @@af c:\dics\attach1.doc@@ 

Wasserzeichendatei Watermark 

file 

Wd Wf @@wf d:\build_A.bmp;1@@ 

@@wf d:\build_B.bmp;2-99@@ 

Please attach background picture to the 

actual document, with the appropriate 

resolution for the fax message. For good 

result add black-white picture. 

Neues Fax New Fax New New @@new@@ 

Shows that the following pages are 

referred to the new fax-contract, to make 

more fax messages from printed materials. 

Erzeuger Originator Ez Or 

 

 

 

 

@@or user1@company.com @@ 

Set an alternative fax customer. All the 

information (e.g. notifications) will be 

shown in another user's mailbox and fax 

journal, provided that this user contact is 

stored in your address book. 

Attention: If you use @@si@@ (Send immediately tag), the fax message will be sent in the 

background. This means, that the fax message will be sent immediately and without FaxGwise 

automatic opening. 

 

Example of a fax message, written in special 

syntax: 

@@fn 004930880455-99@@ - recipient's fax 

number; 

@@sn Hans Tester@@ - sender name; 

@@rn James Butler@@ -  recipient's name 

@@bo We are pleased to see that you decide to 

test our product FaxGwise in your 

company&&&&FaxGwise is optimized for Novell 

GroupWise environments and tightly integrated 

into GroupWise and Office Applications. Features 

like direct fax sending and receive from within 

your GroupWise mailbox easy functions to fax 

from Microsoft Word to multiple recipients at the 

same time makes it a handy tool and helps to 

improve communication with customers and all 

other business partners@@ - text of the 

message; 

@@af c:\dics\attach1.doc@@ - file to attach; 

@@tem none@@ - template, here no template is 

chosen (none); 

@@qu low@@ -low quality is chosen; 

@@nsc yes@@ - notification sent copy, “yes” 

means that the notification will be sent 

 

mailto:user1@company.com
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If you need to hide tags through text applications 

before fax sending, please, choose the white-on-

white function.  

Please note, if you select the @@si@@ tag, the 

fax window won’t be opened and the fax message 

will be sent immediately. 

 
 

 

If you don't use the @@si@@ tag, the main fax window will be automatically opened: 

 created document will be added to the fax message as an attachment; 

 specified tags will be transferred to the corresponding empty fields in the main fax window 

and in the template 
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11 Main window settings 

 
In the Tab Main window you can choose a way 

to create a fax.  

 

Activate the checkbox RTF text (with 

signature) to edit the fax body in Rich Text 

Format (just like in MS Word), or to add the 

image with your signature at the end of the 

text. 

 

If the checkbox Plain text is marked, it will be 

possible to create a fax body only with the text 

without text formatting capabilities. 

 

Note: if you choose RTF text (with signature) 

as the Fax Body text style, the text will be 

displayed on the Cover page exactly as you 

have configured in the FaxGwise Client. The 

fonts and other display settings for the body 

text from the server’s templates will be 

ignored. 

 

 

 
Tick the checkbox Allow editing of sender 

information to edit the sender data from the 

profile directly in the main window. These 

changes will be used only for that particular 

fax. The profile data won’t be changed. 
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12 Sending Faxes from Microsoft Applications  
 

Using FaxGwise printer driver you can send fax 

messages via such applications as Word, Excel, etc. 

Please, go to File→Print→FaxGwise ClientPrinter.  

 
 

The FaxGwise printer driver will convert the document into 

a fax format. The window for the fax transmission will be 

opened automatically with the converted document 

attached. 

 
 

You can also use @@ tags while creating documents. After choosing Print option, the main fax 

window will be opened and the created document will be converted into a fax message with an 

attachment. The specified tags will be transferred to the corresponding available fields in the fax 

main window and in the template. 

 

 
 

 

If you use the tag @@si@@, the fax will be sent without the FaxGwise Client window opening. 
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To send a fax via Microsoft Word, choose the Send as 

fax Icon in FaxGwise tab on Microsoft Word symbol bar. 

The transmission form with the attached Word document 

will be automatically opened. 

 

Mail merge to FaxGwise automatically sends information 

from data base to a word template and fills the 

necessary fields in.  

 

 
 

 
 

 
 



 

   38 

13 Email2Fax Gateway 
 

The Email to FaxGateway function allows you to send faxes as 

emails directly from your mailbox without the FaxGwise Client 

being installed.  

To send a fax, using Email to FaxGateway function: 

- Create an email.  

- In the field “To” enter the server email address. 

- In the field “Subject” enter the fax number in {} tags. Enter other 

necessary information after the end tag.  

- Write text of your fax in the email body. If necessary use  

@@ tags (see Automatic Creation of Facsimiles for scan engine). 

The @@ tags are the same tags used for Scan Engine function. 

- Attach documents to your email, if necessary. Attention: In this 

case the attachments conversion will be carried out on the 

FaxGwise server side. All applications in use (e.g. MS Office, 

application for .pdf file etc.) have to be installed on the FaxGwise 

Server machine. Besides, all necessary file formats should be 

entered in the FaxGwise server configuration. Ask your 

administrator to configure required settings on the server side. 

- After sending the faxes via Email2FaxGateway, you will get an 

email containing sent faxes statuses or the ID assigned to faxes 

set on pending or with delayed date (Order ID).  

 

 

Other available @@ tags for Email to FaxGateway Option 

 

To put an outgoing fax in queue use following 

tags in the text body: 

 

- Delayed sending (containing data) 

 

 

 

- Pending (not containing data) 

 

 

 

@@sd yyyymmdd;hh:mm@@ 

(yearmonthday;hour:minute) 

@@zv jjjjmmtt;hh:mm@@ 

 

@@sd hold@@ 

@@zv wartend@@ 

 

To cancel fax message sending or to get the fax status or journal: 

 

- Write an e-mail to the fax-server email address. 

- As a subject to this email put command_email in tags configured in the server settings for Email to 

FaxGateway option. 

- In the email text body use the following commands with assigned Order ID: 
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To send a delayed or pending fax message 

immediately: 

@@SendImmediately Order_ID@@ 

@@si Order_ID@@ 

@@SofortSenden Order_ID@@ 

@@ss Order_ID@@ 

 

To cancel a fax: 

@@CancelDelayed Order_ID@@ 

@@cd Order_ID@@ 

@@FaxAbbrechen Order_ID@@ 

@@fa Order_ID@@ 

 

To get the fax status: 

@@GetStatus Order_ID @@ 

@@gs Order_ID@@ 

@@FaxStatus Order_ID@@ 

@@fs Order_ID@@ 

 

 
 

 
 

 

Attention:  Enter the email address used for fax sending to one of the address books to use Email 

to FaxGateway function. 
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14 Information and Help 
 

Press Help if you need: 

 

- The current User's Guide 

- Live chat support. Contact our 24/7 support team. 

- Information About FaxGwise. Here you can find 

information about the current FaxGwise client version. 

 

 

 

 

Also, you can find the User Guide in the tray menu. 
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15 FaxGwise Client Uninstall Process 
 

To uninstall your FaxGwise Client, click START 

MENU on your PC, open FaxGwise menu item 

and choose the necessary option. 

 

Attention: Please, close current GroupWise / 

Microsoft Outlook session before you open the 

maintenance window. 

 

 
 

To uninstall the FaxGwise Client, chose 

Uninstall and confirm uninstalling. 

 
 

Wait until the Client will be uninstalled. 

 
 

 

 

Should you have any questions or need further assistance, do not hesitate to contact 

SKyPRO support at any time. Besides writing an email to swsupport@skypro.ch you can contact 

us 24/7 in the live chat following the next link: http://skypro.eu/support.aspx 

mailto:swsupport@skypro.ch
http://skypro.eu/support.aspx

